Virtual Multiblog 2.2.2

Important security update!

A security flaw snuck into version 2.2 of the Virtual Multiblog system. I strongly encourage everyone using 2.2 or 2.2.1 to update to 2.2.2.

If you’re already using 2.2 or higher, you only need to replace the mb-functions.php file.

This fix is the only change.

(Thanks to commenter “Pozmu” for catching the bug!)

This entry was posted in Webcraft and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.